Avatar de l’utilisateur
par vincesname
#9415 Vous en rêviez ? eh bien réveillez vous car je vous l'apporte !
Grace à un petit programme, j'ai pu rassembler tout les fichiers nécessaires au bon fonctionnement de Construct Classic en un seul et unique .exe !
Je n'ai pu le tester que sur mon ordinateur, mais il faudrait le tester sur un ordinateur sans direct X, pour bien être sur que ça fonctionne. Evidemment, pas de plugin n'est rajoutable, mais avouez que ça fait du bien de pouvoir bosser sur son projet n'importe où !
Attention, cependant, le fichier est assez lourd (~160 Mb

Je vous mets le lien du .exe portatif
http://www.mediafire.com/?xo7ut29sqa16v7f

Ainsi que mon article sur le programme cité auparavant :
http://www.construct-french.fr/forum/viewtopic.php?f=6&t=1090
Avatar de l’utilisateur
par The_Lord_King
#9418 Avé Vincesname ! :mrgreen:

Bien joué sur ce coup la ! Ca me sera utile je pense dans pas longtemps. :)
Avatar de l’utilisateur
par vincesname
#9481 Mauvaise nouvelle ! J'ai testé Construct portable sur un autre ordinateur, et il semblerait que la preview ne fonctionne pas. Peut être est ce du au fait que j'ai testé sur l'ordi de mon bahut, où le réseau est ultra restreint au niveau autorisations. Essayez de votre coté pour voir si ça marche, mais je vous avoue que je suis super dégouté :evil:
Avatar de l’utilisateur
par The_Lord_King
#9498 Tu as testé sur un ordi où Construct n'est pas installé ? Parce que si c'est ça le problème, ca serait dommage. :mrgreen:
Avatar de l’utilisateur
par vincesname
#9503 Parfaitement, j'ai testé sur un pc où construct n'était pas installé...
Avatar de l’utilisateur
par vincesname
#9616 Désolé du double post, mais j'ai identifié la source du problème cité ci dessus : Construct classic portable fonctionne bel et bien !
Lors du lancement du programme, Cameyo va créer un petit dossier de data. C'est ce dossier qui causait problème, il a du se créer avec des erreurs. J'ai donc supprimé le dossier, relancé le programme, et miracle la preview fonctionne !
Je précise que j'ai testé sur le même ordinateur qu'auparavant. Ce n'est donc pas fail !!!

Amusez vous bien ;)
Avatar de l’utilisateur
par anata
#15422 Je viens de tester ta version portable, et je t'avouerai qu'elle fonctionne nickel chez moi, et chose étrange, je peux faire une preview sans qu'il m’éclate a la figure :D

Première fois que CC veut bien fonctionner correctement sur ma machine :)

Par contre, comparé a C2 , je suis un peu perdu :D
Avatar de l’utilisateur
par vincesname
#15450 Wow j'avais presque oublié cette histoire d'appli portable ^^
En fait il existe une petite "chance" pour que l'appli se décompresse mal lors du premier lancement, et ne fonctionne pas très bien, voire pas du tout. Si le problème persiste, supprimez le dossier et relancer l'appli portable ;)